Downgrade firmware from 0.5.0 problems

Oct 13,2023
U749977807
Oct 13,2023 at 2:13 pm
Oct 13,2023 at 2:13 pm

Hi,

I've just bought pair of UBOOM L and want to downgrade them from 0.50 to 0.4.8.

Everything is installed and attached correctly, while starting application 2.0.05 is showing following error and stuck from there:

2023-10-13 15:53:44 Application Startup...
2023-10-13 15:54:38 DEVICE1:102 RUN_HWSC_FAILED("None" in fwsp.BaseFirmwareOP.HWSC(fwsp.py, line 438))
2023-10-13 15:54:38 Device 1:102 failed: RUN_HWSC_FAILED, took 1 seconds (15%)

What to do to complete firmware update?

Kind regards

Report Reply
EarFun CS Team

Staff Member

Oct 30,2023 at 10:19 am
Oct 30,2023 at 10:19 am

Hi Friend,

 

Thanks for choosing EarFun. 

 

Please email our customer service team via service@myearfun.com or submit the warranty ticket on our official website: https://www.myearfun.com/process-warranty. EarFun provides an 18-month warranty for every product. Your satisfaction is always greatly important to us.

 

Sincerely,

 

EarFun Customer Service Team

Report #1 Reply

Thread Info

0 Likes

1 Replies

5 Views

Last replied by EarFun CS Team

Community Highlight

EarFun Audio App Opinion Collection. EarFun Audio App Opinion Collection.

by Sean Jay Mar 23,2023

Forum Statistics

671 Discussions

1123 Messages

2191 Members

Share this thread